Elevated API Errors and High Latency in the Static APIs
Incident Report for Mapbox
Resolved
This incident has been resolved. Latency has returned to normal levels for the last 15 minutes.
Posted Sep 21, 2020 - 18:30 UTC
Monitoring
A fix has been implemented that has reduced the error rates and high latency. We will continue to monitor the situation.
Posted Sep 21, 2020 - 18:16 UTC
Investigating
We're experiencing an elevated level of API errors and high latency. We are currently looking into the issue.
Posted Sep 21, 2020 - 18:11 UTC
This incident affected: Maps (API).