We are investigating elevated error rates and latency on api.mapbox.com
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 02:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 23:42 UTC
This incident affected: Navigation (API), Maps (API), and Accounts, Search.