Elevated Latency for Static APIs
Incident Report for Mapbox
Resolved
The issue impacting the Static Tiles and Static Images APIs has been resolved.
Posted Jan 31, 2020 - 18:31 UTC
Monitoring
A fix for this issue has been implemented and are monitoring to ensure latency is fully resolved.
Posted Jan 31, 2020 - 18:22 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 17:02 UTC
Investigating
We are currently investigating an issue where some requests to the Static Tiles and Static Images APIs are latent.
Posted Jan 31, 2020 - 15:49 UTC
This incident affected: Maps (API).