Increased Latency and Geocoding API Errors
Incident Report for Mapbox
Resolved
We've resolved the incident and are back to full operational capacity. The service has been stable for the last 4 hours.
Posted 11 months ago. Dec 11, 2018 - 04:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 10, 2018 - 21:53 UTC
Investigating
We are investigating increased latency and error rates for the Geocoder service
Posted 11 months ago. Dec 10, 2018 - 21:13 UTC
This incident affected: Search.