Elevated Latency for Static APIs

Incident Report for Mapbox

Resolved

We have increased our capacity to handle an increase in traffic. Latency is now back to normal levels for the Static API.
Posted Jun 26, 2020 - 22:20 UTC

Identified

We have identified the issue and are in the process of resolving the increased latency.
Posted Jun 26, 2020 - 21:53 UTC

Investigating

We are currently investigating an issue where some requests to the Static Tiles and Static Images APIs are latent.
Posted Jun 26, 2020 - 21:46 UTC
This incident affected: Maps (API).