Degraded performance for live traffic requests

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted Mar 17, 2024 - 21:29 UTC

Identified

We have mitigated the issue with live-traffic requests and are continuing to investigate.
Posted Mar 17, 2024 - 20:27 UTC

Investigating

We are currently investigating an on-going issue with live traffic requests.
Posted Mar 17, 2024 - 19:56 UTC
This incident affected: Maps (API).