Services Status

Navigation Api: Partial live-data coverage in us-east-1 datacenter

Incident Report for Mapbox

Resolved

The original issue is identified and resolved.
Posted 2 years ago. Nov 16, 2023 - 23:31 UTC

Monitoring

The partial live-data coverage in us-east-1 region has been mitigated, and the region is now processing client requests again.

Investigation of root-cause is continuing and we're tracking key metrics.
Posted 2 years ago. Nov 16, 2023 - 00:12 UTC

Investigating

This affects live-data such as congestion, closures and incidents for Navigation apis as well as live-traffic maps.

We are currently investigating the issue and have re-directed traffic to regions with complete coverage in the meantime.
Posted 2 years ago. Nov 15, 2023 - 23:35 UTC
This incident affected: Navigation (API).