Coastline rendering artifacts for certain styles using Mapbox Streets v8
Incident Report for Mapbox
Resolved
Mapbox has rolled back the data update to Mapbox Streets v8 for affected customers. Customers will no longer be experiencing regressions for coastline styling once their cache expires.
Posted May 07, 2020 - 04:51 UTC
Identified
As part of a larger data update to the Mapbox Streets v8 tileset, Mapbox deployed an update to our ocean and water layer, which caused visual artifacts for any map styles that use the Mapbox Streets v8 tileset and display shadows or lines on coastlines. The team has identified the root cause and is working on a resolution.
Posted May 06, 2020 - 20:48 UTC
This incident affected: Data Services (Geodata).