Increased latencies on Directions, Map Matching, & Isochrones APIs
Incident Report for Mapbox
Resolved
This incident has been resolved at 04:10 UTC
Posted Mar 03, 2023 - 08:42 UTC
Investigating
We're seeing instability in EU region for our Directions, Map Matching, Isochrones APIs and are actively investigating.
Posted Mar 03, 2023 - 02:39 UTC
This incident affected: Navigation (API).