Increased latency and errors on Tile APIs
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 19:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2023 - 19:16 UTC
Monitoring
We are observing recovery from all Maps API services. We are continuing to monitor the situation.
Posted Jan 17, 2023 - 17:35 UTC
Identified
We have identified the problem and working towards mitigating the issue.
Posted Jan 17, 2023 - 16:42 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2023 - 16:03 UTC
This incident affected: Maps (API, GL Native, GL JS).