Increased error rates and latency for api.mapbox.cn
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 07:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 26, 2019 - 06:34 UTC
This incident affected: China Maps (api.mapbox.cn).