Missing place labels in select maps
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Aug 29, 2020 - 23:39 UTC
Monitoring
A fix has been deployed and systems are recovering. We are now monitoring. A small number of customers may still see the issue due to caching.
Posted Aug 29, 2020 - 20:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 29, 2020 - 19:28 UTC
Investigating
We are currently investigating this issue.
Posted Aug 29, 2020 - 19:10 UTC