Services Status

Missing or incorrect road closure data for Traffic V1 API and Matrix API

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 05, 2023 - 23:59 UTC

Identified

We are investigating degraded performance for the Matrix API and Traffic Maps v1. Customers of these services may experience missing or incorrect road closure data. We have identified the root cause and are working towards a solution.
Posted 2 years ago. Sep 05, 2023 - 21:00 UTC
This incident affected: Navigation (API) and Data Services (Traffic Congestion Visual Layer).