Services Status

Degraded HERE live traffic

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 02, 2023 - 12:15 UTC

Monitoring

We are monitoring while systems have begun recovery.
Posted 2 years ago. Mar 02, 2023 - 12:11 UTC

Investigating

We are currently investigating reduced coverage of HERE live traffic. Customers of HERE traffic may notice more frequent fallback to typical traffic predictions.
Posted 2 years ago. Mar 02, 2023 - 11:27 UTC
This incident affected: Navigation (API).