Increased Latency for Maps APIs
Incident Report for Mapbox
Resolved
The increased latency for some Maps APIs has been addressed and latency has returned to normal levels.
Posted 2 months ago. Jul 09, 2019 - 15:57 UTC
Investigating
We are currently investigating increased latency for some Maps APIs.
Posted 2 months ago. Jul 09, 2019 - 15:19 UTC
This incident affected: Maps (API).