Incomplete static, raster and vector tiles
Incident Report for Mapbox
Resolved
We have confirmed that this incident is resolved.
Posted Apr 19, 2021 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Apr 07, 2021 - 05:54 UTC
Update
We are continuing to investigate this issue impacting static, raster and vector tiles.
Posted Apr 07, 2021 - 03:09 UTC
Investigating
We are currently investigating reports of incomplete tiles returning from our static and raster tile APIs.
Posted Apr 07, 2021 - 01:18 UTC
This incident affected: Maps (API).