Elevated Directions, Map Matching, and Isochrone API errors
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Aug 29, 2021 - 21:31 UTC
Monitoring
We have applied a fix and error rates affecting US East customers of the Directions, Map Matching, and Isochrone APIs have subsided. We are continuing to actively monitor the service.
Posted Aug 28, 2021 - 05:25 UTC
Investigating
We are investigating elevated timeouts and error responses from our Directions, Map Matching, and Isochrone APIs for some customers closest to our US East data center. We are triaging to find the root cause, but no ETA to correct errors is known at this time. Users of these APIs in other geographic regions are currently unaffected.
Posted Aug 28, 2021 - 02:58 UTC
This incident affected: Navigation (API).