Error rates on our api.mapbox.cn endpoint
Incident Report for Mapbox
Resolved
We have found the source of the issue and resolved it. api.mapbox.cn is operating normally.
Posted Nov 07, 2019 - 19:58 UTC
Identified
We experienced a brief period of increased error rates on our api.mapbox.cn endpoint. We're investigating the impact now.
Posted Nov 07, 2019 - 16:45 UTC
This incident affected: China (api.mapbox.cn).