Services Status

Delayed MTS processing

Incident Report for Mapbox

Resolved

The incident impacting the Mapbox Tiling Service has been resolved. All jobs queued during the course of the incident have been processed and new jobs are processing normally.
Posted 4 years ago. Jun 15, 2021 - 15:04 UTC

Monitoring

We are processing the backlog of the jobs in the MTS queue now. We are continuing to monitor the queue as it goes down.
Posted 4 years ago. Jun 15, 2021 - 12:43 UTC

Identified

The impact of the incident has returned and jobs are queuing. We are continuing communications with our upstream provider.
Posted 4 years ago. Jun 15, 2021 - 10:40 UTC

Monitoring

Jobs wait times are seeing recovery, and we are actively monitoring the queue size.
Posted 4 years ago. Jun 15, 2021 - 09:48 UTC

Investigating

We are currently experiencing a delay in the MTS Service processing times due to an upstream provider. We are actively monitoring the situation.
Posted 4 years ago. Jun 15, 2021 - 09:36 UTC
This incident affected: Maps (API).