Blocked downloads on Chrome
Incident Report for Mapbox
Resolved
The disruption to downloads is resolved.
Posted Jul 17, 2020 - 19:12 UTC
Monitoring
The Chrome Team rolled out a fix for this, we are monitoring to ensure downloads are back to normal
Posted Jul 17, 2020 - 19:01 UTC
Identified
The chrome team is rolling out a fix for this now per https://bugs.chromium.org/p/chromium/issues/detail?id=1106858#c8
Posted Jul 17, 2020 - 18:48 UTC
Investigating
Chrome v83+ is intermittently flagging downloads from across the internet as dangerous, and is blocking those downloads. We have not made any changes to our downloadable resources, and there is no risk to using them. We’re investigating the problem and recommend that you use Firefox or Safari to download in the interim.
Posted Jul 17, 2020 - 18:42 UTC
This incident affected: Maps (Studio, Mobile SDK), Navigation (Mobile SDK), Data Services (Telemetry SDK), and Atlas, Vision.