elevated errors related to sprites
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 29, 2019 - 01:00 UTC
Update
Notifying that we're experiencing errors around newly created sprites.
Posted 5 months ago. Mar 28, 2019 - 20:15 UTC
Investigating
We're experiencing errors around newly created sprites.
Posted 5 months ago. Mar 28, 2019 - 20:13 UTC
This incident affected: Maps (API, Studio, GL Native, GL JS, Mobile SDK).