Delayed processing of style changes
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 01:58 UTC
Monitoring
We are monitoring an incident with delayed processing of user account changes, including changes to map styles and tokens.
Posted Jan 08, 2020 - 01:44 UTC