Delayed live traffic updates on Navigation APIs
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 10:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 06:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2020 - 05:14 UTC
Investigating
Customers using the mapbox/driving-traffic profiles on the Directions, Map Matching, and Matrix APIs may receive ETAs using stale live traffic.
Posted Nov 20, 2020 - 04:14 UTC
This incident affected: Navigation (API).