AWS system-wide outage impacting Mapbox traffic and ETAs

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 12:17 UTC

Update

Our traffic services are fully operational.
Posted Jul 31, 2024 - 12:16 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2024 - 02:20 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2024 - 00:17 UTC

Investigating

We have received reports from AWS that several core services are experiencing instability. This will impact Mapbox's ability to provide live traffic, live incidents and ETA's to its customers.
Posted Jul 30, 2024 - 23:07 UTC
This incident affected: Navigation (API).