Elevated Rate of Partial Response (206) and Not Found (404) Errors in the Search Box API

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 15:15 UTC

Identified

A mitigation was deployed at 01:35 UTC, which has reduced the impact, and we are actively working to fully resolve the issue.
Posted Jun 29, 2026 - 09:03 UTC

Investigating

Starting at 2026-06-29 00:00 UTC, the Search Box API began returning elevated rates of 206 (Partial Content) and 404 (Not Found) responses.
Posted Jun 29, 2026 - 08:53 UTC
This incident affected: Search.