Maps APIs are experiencing a partial outage
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 16:38 UTC
Update
All services have returned to normal operation.
Posted Dec 08, 2021 - 16:36 UTC
Monitoring
Mapbox Tiling Service (MTS) is recovered and we are continuing to monitor our services. Customer usage metrics will be delayed.
Posted Dec 08, 2021 - 01:18 UTC
Update
Mapbox Tiling Service (MTS) is continuing to see partial recovery and the service team is working through the backlog of MTS jobs. Additionally customer usage metrics for accounts are delayed.
Posted Dec 08, 2021 - 00:44 UTC
Update
Mapbox Tiling Service (MTS) is starting to see partial recovery and the service team is working through the backlog of MTS jobs. We are still seeing increased error rates on other services and are working towards resolution.
Posted Dec 07, 2021 - 22:45 UTC
Update
We are seeing recovery in a majority of our APIs as we continue to work towards resolution.
Posted Dec 07, 2021 - 22:03 UTC
Update
We are continuing to work toward a fix for this issue. We have seen recovery in a majority of our read APIs but continue to work toward recovering our data services such as Mapbox Tiling Service.
Posted Dec 07, 2021 - 20:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 19:11 UTC
Update
We are seeing recovery in some systems and are continuing to work towards resolution of all services.
Posted Dec 07, 2021 - 18:23 UTC
Update
We are continuing to work on resolving the issue.
Posted Dec 07, 2021 - 17:57 UTC
Update
We have identified the issue and currently working to resolve it.
Posted Dec 07, 2021 - 17:35 UTC
Identified
We are working to resolve issues associated with high error rates on our services, we will continue to provide updates as we progress with a solution.
Posted Dec 07, 2021 - 17:13 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 16:52 UTC
Update
We are experiencing high error rates in many Mapbox services and we are working on resolving the issues.
Posted Dec 07, 2021 - 16:48 UTC
Investigating
The Map APIs are experiencing a partial outage and we are working on resolving the issues.
Posted Dec 07, 2021 - 16:42 UTC
This incident affected: Navigation (API), Maps (API, Studio), Accounts, and Data Services (Telemetry, Mapbox Traffic Data, Traffic Congestion Visual Layer).