Live Traffic Outage
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 02:54 UTC
Monitoring
We have identified an issue with metrics reporting from our cloud service provider. We have confirmed through the course of this incident, all live traffic systems and products making use of live traffic data were working as expected. We will continue to monitor the situation and resolve when we are confident the metrics reporting issue has been resolved.
Posted Aug 11, 2023 - 02:30 UTC
Investigating
Customers using the mapbox/driving-traffic profiles on the Directions, Map Matching, and Matrix APIs may receive ETAs that do not reflect live traffic conditions in the affected regions. Customers using traffic-maps may view tiles that do not reflect live traffic conditions in the affected regions. Customers of Mapbox Traffic Data may not receive timely live traffic data updates in the affected regions.
Posted Aug 11, 2023 - 00:51 UTC
This incident affected: Navigation (API) and Data Services (Mapbox Traffic Data, Traffic Congestion Visual Layer).