Uploads API jobs not processing
Incident Report for Mapbox
Resolved
All operations have returned to normal, and the backlog of jobs has been cleared.
Posted Nov 10, 2023 - 02:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2023 - 02:18 UTC
Monitoring
We are seeing recovery and continue to process the backlog of jobs affected.
Posted Nov 10, 2023 - 01:43 UTC
Update
We have resolved the issue for newly created uploads. We continue to work through the backlog of uploads that are still processing.
Posted Nov 10, 2023 - 01:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 00:41 UTC
Investigating
We are investigating reports of processing issues with the Uploads API.
Posted Nov 10, 2023 - 00:23 UTC
This incident affected: Maps (API).