Degraded Live Traffic Data.
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 03:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 01:53 UTC
Investigating
We are currently investigating this issue. All customers using a Navigation API powered by Mapbox traffic may experience ETAs in the impacted regions that do not accurately reflect real time road conditions. Additionally, customers of Mapbox traffic data may receive intermittent updates to live traffic in impacted regions.
Posted Jul 13, 2023 - 00:55 UTC
This incident affected: Data Services (Telemetry).