Delayed live traffic updates on Navigation APIs
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 02:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2022 - 01:57 UTC
Investigating
Customers using the mapbox/driving-traffic profiles on the Directions, Map Matching, and Matrix APIs in the Asia Pacific region may receive ETAs using stale live traffic data.
Posted Dec 28, 2022 - 01:56 UTC
This incident affected: Navigation (API).