Data Discrepancies in Static Tiles & Static Images Request
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Mar 07, 2020 - 02:38 UTC
Monitoring
A fix for this issue has been deployed and we are monitoring production environments to confirm it is fully resolved.
Posted Mar 07, 2020 - 02:18 UTC
Identified
The cause of the issue has been identified and a fix is being worked on.
Posted Mar 06, 2020 - 23:32 UTC
Investigating
We have identified an issue where requests for Static Tiles & Static Images will contain incorrect vector tile data. We are currently investigating the root cause of this issue.
Posted Mar 06, 2020 - 22:11 UTC
This incident affected: Maps (API).