Increased latency and errors on Tile APIs
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 23:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 20:18 UTC
Investigating
We are investigating increased error rates and latency on our vector tile and static tile endpoints.
Posted Sep 27, 2022 - 18:15 UTC
This incident affected: Maps (API).