Increased latency and errors on geocoding service
Incident Report for Mapbox
Resolved
We have identified and mitigated the issue. Latency has returned to normal.
Posted 8 months ago. Feb 12, 2018 - 23:40 UTC
Investigating
We're experiencing increased latency and error rates on our geocoding API. We are aware of the incident and investigating a solution.
Posted 8 months ago. Feb 12, 2018 - 22:51 UTC