Degraded maps performance
Incident Report for Mapbox
Resolved
The issue has been resolved. All APIs are operational again.

A change to validation logic for the Styles API resulted in elevated error rates for 20 minutes for some customers. The problem was identified by our monitoring systems and was rolled back.
Posted over 1 year ago. Jul 19, 2016 - 02:15 UTC
Investigating
We are investigating elevated API error rates
Posted over 1 year ago. Jul 19, 2016 - 01:38 UTC