Elevated latency on Directions API
Incident Report for Mapbox
Resolved
We identified an unusual change in traffic pattern that was causing latency on traffic-based directions endpoints. We have adjusted our configuration to accommodate and latency has dropped to normal levels.
Posted 5 months ago. Mar 30, 2017 - 15:12 UTC
Investigating
We have detected intermittent periods of increased latency on our Directions API.
Posted 5 months ago. Mar 30, 2017 - 13:54 UTC