Multiple API increased latency/error rate
Incident Report for Mapbox
Resolved
Incident has resolved with upstream provider. All services operating normally.
Posted 10 months ago. Dec 15, 2016 - 04:03 UTC
Monitoring
We've routed traffic away from the affected region and are monitoring the incident. API error rates have returned to normal.
Posted 10 months ago. Dec 15, 2016 - 02:17 UTC
Investigating
We're investigating increased latency and error rates on our API's in one of our regions caused by issues with an upstream provider.
Posted 10 months ago. Dec 15, 2016 - 01:58 UTC