Elevated API Errors
Incident Report for Mapbox
Resolved
We have resolved the issue resulting in an elevated level of API errors.
Posted 8 months ago. Feb 10, 2017 - 20:14 UTC
Identified
We have identified the issue resulting in an elevated level of API errors.
Posted 8 months ago. Feb 10, 2017 - 17:36 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 months ago. Feb 10, 2017 - 17:01 UTC