Elevated latency on Maps API
Incident Report for Mapbox
Resolved
We have identified + mitigated the issue and latency has returned to normal.
Posted 10 days ago. Dec 05, 2017 - 21:24 UTC
Investigating
We are investigating elevated latency on our Maps API in the Asia-Pacific regions.
Posted 10 days ago. Dec 05, 2017 - 20:59 UTC