Geocoding: increased error rates
Incident Report for Mapbox
Resolved
Error rates have remained stable and service has returned to normal.
Posted almost 2 years ago. Dec 30, 2015 - 20:50 UTC
Monitoring
The problem traffic has been identified and we've mitigated the issue. Error rates have returned to normal on our API and we're continuing to monitor the situation.
Posted almost 2 years ago. Dec 30, 2015 - 18:40 UTC
Investigating
We're seeing increased error rates on our geocoding API. The problematic traffic has been identified and we are working to mitigate the issue.
Posted almost 2 years ago. Dec 30, 2015 - 17:45 UTC