Erroneous certificate revocation warnings
Incident Report for Mapbox
Resolved
The TLS certificate warnings should now be resolved. If you are still seeing an error when loading www.mapbox.com, clear your browser cache and try again. If you are still having problems, reach out to us at help@mapbox.com
Posted about 1 year ago. Oct 14, 2016 - 01:09 UTC
Update
More information about the TLS certificate issue affecting www.mapbox.com can be found on https://www.globalsign.com/en/customer-revocation-error/ . We are working with another upstream provider to resolve the issue. This issue may be affecting some Mapbox Studio users on certain browsers and browser versions trying to reach www.mapbox.com. All Mapbox public APIs were not affected by this issue and are fully operational.
Posted about 1 year ago. Oct 13, 2016 - 22:13 UTC
Update
Our upstream TLS certificate issuer has identified the root cause, and is working toward a solution. We will provide another update when the problem is fully resolved.
Posted about 1 year ago. Oct 13, 2016 - 21:21 UTC
Monitoring
Our upstream TLS certificate issuer is currently experiencing an problem causing certificate revocation warnings to appear to some end users erroneously. The problem has been identified and the upstream provider is working to resolve. Our SSL certificate on www.mapbox.com has not been revoked.
Posted about 1 year ago. Oct 13, 2016 - 13:57 UTC