Elevated latency on Geocoding API
Incident Report for Mapbox
Resolved
The elevated latency has been mitigated and global latency has returned to normal.
Posted about 1 month ago. Jul 10, 2017 - 19:22 UTC
Investigating
We're currently investigating elevated latency on our Geocoding API
Posted about 1 month ago. Jul 10, 2017 - 18:46 UTC