Elevated error rate on Geocoding API
Incident Report for Mapbox
Resolved
We have identified the source of errors and directed traffic around the issue while we roll out a fix.
Posted 20 days ago. Sep 04, 2017 - 15:24 UTC
Investigating
We are investigating a slightly elevated error rate on our Geocoding API.
Posted 20 days ago. Sep 04, 2017 - 14:57 UTC