Elevated error rates on Geocoding API
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 04, 2017 - 22:09 UTC
Identified
We are actively mitigating an incident that is causing an elevated error rate on our Geocoding API.
Posted about 2 months ago. Aug 04, 2017 - 20:18 UTC