Data Replication Delays
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 28, 2016 - 02:06 UTC
Monitoring
An unexpected change at our database provider is causing elevated error rates on our replication workers. We are working with our provider as they rollback the change. Meanwhile, we have routed all services to healthy databases and errors rates have returned to normal.
Posted almost 2 years ago. Jan 27, 2016 - 23:42 UTC
Investigating
We are investigating data replication delays between our data centers, which is causing inconsistent API responses and unusual behavior in Mapbox Studio. All data has been queued for replication and no data has been lost.
Posted almost 2 years ago. Jan 27, 2016 - 23:25 UTC