Elevated API latency
Incident Report for Mapbox
Resolved
We have implemented a fix and latency has returned to normal.
Posted 14 days ago. Jun 12, 2017 - 14:48 UTC
Investigating
We are investigating elevated latency on our Maps and Geocoding APIs.
Posted 14 days ago. Jun 12, 2017 - 14:09 UTC