Investigating increased latency
Incident Report for Mapbox
Resolved
Increased latency occurred on a very small portion of traffic on the maps API, and is now resolved.
Posted 7 months ago. Feb 07, 2017 - 00:24 UTC
Investigating
We are investigating increased latency on our maps API.
Posted 7 months ago. Feb 06, 2017 - 23:50 UTC