Slow upload times
Incident Report for Mapbox
Resolved
Uploads are now speedy and back to normal.
Posted 8 months ago. Feb 15, 2017 - 20:57 UTC
Monitoring
Issue has been identified and fix has been put in place. Currently monitoring upload process times.
Posted 8 months ago. Feb 15, 2017 - 19:16 UTC
Investigating
We are experiencing slower upload times than normal. The issue has been identified and we are working to speed up processing.
Posted 8 months ago. Feb 15, 2017 - 17:35 UTC