API Usage Stats Delayed
Incident Report for Mapbox
Resolved
API usage stats processing has caught up.
Posted 13 days ago. Jun 13, 2017 - 06:25 UTC
Identified
We have identified an issue with our API usage stats. The issue was found and corrected, but the process is delayed by about 48hrs. It is currently catching up.
Posted 14 days ago. Jun 12, 2017 - 17:57 UTC