Upstream DNS event
Incident Report for Mapbox
Resolved
The upstream DNS event is now being reported as resolved. The Mapbox API is currently stable, with normal latency and error rates.

Between 11:10 UTC and 13:10 UTC an upstream DNS provider was impacted by a DDOS attack, which affected some users of the Mapbox API. This upstream DNS service is used for DNS services for one of our data center providers. Some users of the Mapbox API, especially on the United States East coast, may have experienced difficulty in reaching the Mapbox API, or, experienced elevated error rates. Our overall error rate during the event remained low.
Posted 10 months ago. Oct 21, 2016 - 14:28 UTC
Monitoring
We are monitoring a large scale DNS event which is impacting a significant portion of the internet. Mapbox API availability currently looks stable. We will continue to monitor the situation.
Posted 10 months ago. Oct 21, 2016 - 13:50 UTC