Elevated latency on Geocoding API
Incident Report for Mapbox
Resolved
We've identified the source of elevated latency and the service has returned to normal.
Posted 10 months ago. Aug 29, 2017 - 17:21 UTC
Investigating
We're actively investigating elevated latency on our Geocoding API.
Posted 10 months ago. Aug 29, 2017 - 16:59 UTC